Esegui il downgrade da Safari 5.0 a Safari 4.0.5

Come ultima risorsa per crash e problemi di prestazioni con Safari 5.0, puoi effettuare il downgrade a Safari 4.0.5. Sfortunatamente, sebbene Apple mantenga una pagina di download di Safari 4.0.5, il programma di installazione di Safari 4.0.5 non verrà eseguito dopo l'installazione di Safari 5.0, affermando che una versione precedente di Safari non può essere installata su una nuova.

Per aggirare questo problema, dovrai utilizzare una delle seguenti opzioni:

Archivia e installa Mac OS X Usa il disco di installazione di Mac OS X per eseguire un processo di archiviazione e installazione come descritto qui. Installa tutti gli aggiornamenti disponibili tranne Safari 5.0. Invece, scarica Safari 4.0.5 da questa pagina se quella versione non è installata dal tuo disco di Mac OS X.

Forza installazione Scarica Pacifist e il programma di installazione di Safari 4.0.5. Trascina il pacchetto di installazione di Safari 4.0.5 sull'icona dell'applicazione Pacifist per aprirlo.

Una volta aperto il pacchetto Safari 4.0.5 in Pacifist, selezionalo dall'elenco, quindi fai clic su "Installa" nell'angolo in alto a sinistra della finestra Pacifist. Lascia selezionata la casella "usa i privilegi di amministratore".

Ti verrà presentata una finestra di dialogo che indica "L'applicazione esiste già". Seleziona "Non richiedere di nuovo l'installazione", quindi fai clic su "Sostituisci".

Dopo aver eseguito questo processo, riavvia il Mac. Ti verrà lasciata una versione precedente di Safari.